misc/physfs/CMakeLists.txt
changeset 8316 89232b2fa1d6
parent 8288 fd6743995dfc
child 8330 aaefa587e277
child 8360 082ccf48bc06
--- a/misc/physfs/CMakeLists.txt	Wed Dec 19 19:33:49 2012 +0100
+++ b/misc/physfs/CMakeLists.txt	Thu Dec 20 23:12:18 2012 +0100
@@ -287,7 +287,7 @@
     SET(PHYSFS_LIB_TARGET physfs)
     SET(PHYSFS_INSTALL_TARGETS ${PHYSFS_INSTALL_TARGETS} ";physfs")
     INSTALL(TARGETS ${PHYSFS_INSTALL_TARGETS}
-            RUNTIME DESTINATION ${LIBRARY_OUTPUT_PATH})
+            RUNTIME DESTINATION ${target_library_install_dir})
 ENDIF(PHYSFS_BUILD_SHARED)
 
 IF(NOT PHYSFS_BUILD_SHARED AND NOT PHYSFS_BUILD_STATIC)