hedgewars/CMakeLists.txt
changeset 7730 2013733f9ca9
parent 7718 97ba379164ec
child 7812 00696c1450da
--- a/hedgewars/CMakeLists.txt	Sun Oct 07 16:44:16 2012 -0400
+++ b/hedgewars/CMakeLists.txt	Mon Oct 08 13:27:46 2012 -0400
@@ -15,10 +15,12 @@
 
 set(engine_sources
     ${hwengine_project}
+    LuaPas.pas
+    PNGh.pas
     SDLh.pas
-    PNGh.pas
     uAI.pas
     uAIActions.pas
+    uAILandMarks.pas
     uAIAmmoTests.pas
     uAIMisc.pas
     uAmmos.pas
@@ -29,12 +31,15 @@
     uCommandHandlers.pas
     uConsole.pas
     uConsts.pas
+    uCursor.pas
     uDebug.pas
     uFloat.pas
     uGame.pas
     uGears.pas
     uGearsHandlers.pas
     uGearsHandlersRope.pas
+    uGearsHedgehog.pas
+    uGearsList.pas
     uGearsRender.pas
     uGearsUtils.pas
     uIO.pas
@@ -60,6 +65,7 @@
     uStore.pas
     uTeams.pas
     uTextures.pas
+    uTouch.pas
     uTypes.pas
     uUtils.pas
     uVariables.pas