QTfrontend/CMakeLists.txt
changeset 14964 5cd4edd71d22
parent 14562 3be619402d6b
child 15454 6e09555b25b4
--- a/QTfrontend/CMakeLists.txt	Tue May 14 03:23:34 2019 +0200
+++ b/QTfrontend/CMakeLists.txt	Wed May 15 00:24:53 2019 +0200
@@ -248,7 +248,10 @@
 endif()
 
 if(CMAKE_CXX_COMPILER MATCHES "clang*")
-    list(APPEND HW_LINK_LIBS stdc++ m atomic)
+    list(APPEND HW_LINK_LIBS stdc++ m)
+    if(NOT APPLE)
+        list(APPEND HW_LINK_LIBS atomic)
+    endif()
 endif()
 
 if(WIN32 AND VCPKG_TOOLCHAIN)