rust/hedgewars-engine/Cargo.toml
changeset 14158 b273b43b16d2
parent 14148 745c73e0e644
child 14171 7d3b94cdc3c4
--- a/rust/hedgewars-engine/Cargo.toml	Wed Nov 07 15:55:00 2018 +0100
+++ b/rust/hedgewars-engine/Cargo.toml	Wed Nov 07 15:55:32 2018 +0100
@@ -5,3 +5,10 @@
 
 [dependencies]
 land2d = { path = "../land2d" }
+lfprng = { path = "../lfprng" }
+integral-geometry = { path = "../integral-geometry" }
+landgen = { path = "../landgen" }
+
+[lib]
+name = "hedgewars_engine"
+crate-type = ["dylib"]