CMakeLists.txt
branchgettext
changeset 11168 e104e060911b
parent 10976 56f07b52213a
child 11268 b14de8b74183
--- a/CMakeLists.txt	Sat Sep 12 19:00:52 2015 +0200
+++ b/CMakeLists.txt	Sat Sep 12 20:01:26 2015 +0200
@@ -35,7 +35,9 @@
 option(SKIPBUNDLE "Do not create relocate bundle (off)" OFF)
 
 option(BUILD_ENGINE_C "Compile hwengine as native C (off)" OFF)
-option(GL2 "Enable OpenGL 2 rendering !!!EXPERIMENTAL - DO NOT USE!!! [default: off)" OFF)
+option(GL2 "Enable OpenGL 2 rendering !!!EXPERIMENTAL - DO NOT USE!!! (off)" OFF)
+
+option(UPDATE_TRANSLATIONS "Update the source translation files before building them (off)" OFF)
 
 set(GHFLAGS "" CACHE STRING "Additional Haskell flags")
 if(UNIX AND NOT APPLE)