INSTALL.md
changeset 14856 cd0af25c7913
parent 14647 c09ac49ed1de
equal deleted inserted replaced
14855:6d95d314ae8b 14856:cd0af25c7913
    32 
    32 
    33 These are not strictly required to build Hedgewars, but it's
    33 These are not strictly required to build Hedgewars, but it's
    34 usually better to have them installed. Hedgewars has fallback mechanisms
    34 usually better to have them installed. Hedgewars has fallback mechanisms
    35 in if these are not found on your system.
    35 in if these are not found on your system.
    36 
    36 
    37 - qtstyleplugins (for Qt 5)
       
    38 - Lua = 5.1.0
    37 - Lua = 5.1.0
    39 
    38 
    40 ### Optional dependencies
    39 ### Optional dependencies
    41 
    40 
    42 For some additional features, you can optionally install these dependencies:
    41 For some additional features, you can optionally install these dependencies: