QTfrontend/CMakeLists.txt
changeset 15738 027a56b3895e
parent 15555 107170c05bac
child 15947 3199bbfeba31
--- a/QTfrontend/CMakeLists.txt	Mon Aug 10 12:56:53 2020 +0300
+++ b/QTfrontend/CMakeLists.txt	Sun Sep 06 00:21:37 2020 +0300
@@ -236,7 +236,7 @@
 
 if(WIN32 AND NOT UNIX)
     if(NOT SDL2_LIBRARIES)
-        list(APPEND HW_LINK_LIBS SDL2)
+        list(APPEND HW_LINK_LIBS SDL2::SDL2)
     endif()
 
     list(APPEND HW_LINK_LIBS