QTfrontend/CMakeLists.txt
changeset 13221 02bf6902eeb0
parent 12897 fc47fc4af6bd
child 13222 d6364e31f9c9
--- a/QTfrontend/CMakeLists.txt	Thu Mar 15 17:53:34 2018 +0100
+++ b/QTfrontend/CMakeLists.txt	Thu Mar 15 21:15:16 2018 +0100
@@ -1,4 +1,4 @@
-find_package(Qt5 COMPONENTS Core Gui Network Svg Xml OpenGL)
+find_package(Qt5 COMPONENTS Core Widgets Gui Network Xml)
 
 include_directories(${Qt5Core_PRIVATE_INCLUDE_DIRS})
 
@@ -182,7 +182,7 @@
 
 list(APPEND HW_LINK_LIBS
     physfs physlayer
-    Qt5::Core Qt5::Gui Qt5::Network Qt5::Svg Qt5::Xml Qt5::OpenGL
+    Qt5::Core Qt5::Widgets Qt5::Gui Qt5::Network Qt5::Xml
     )
 
 list(APPEND HW_LINK_LIBS