misc/quazip/CMakeLists.txt
branchphysfslayer
changeset 8055 04dd8b7fb605
parent 8052 845b5ae03841
child 8056 d5d5e1698554
child 8057 93e16240f178
--- a/misc/quazip/CMakeLists.txt	Sun Nov 18 00:37:23 2012 +0400
+++ /dev/null	Thu Jan 01 00:00:00 1970 +0000
@@ -1,14 +0,0 @@
-set(QT_USE_QTCORE TRUE)
-
-find_package(Qt4 REQUIRED)
-if(NOT CROSSAPPLE)
-    include(${QT_USE_FILE})
-endif()
-
-
-file(GLOB SRCS "*.c" "*.cpp")
-file(GLOB PUBLIC_HEADERS "*.h")
-qt4_wrap_cpp(MOC_SRCS "quazipfile.h")
-set(SRCS ${SRCS} ${MOC_SRCS})
-
-add_library(quazip STATIC ${SRCS})