hedgewars/CMakeLists.txt
changeset 4158 08f4627ad2b3
parent 3928 2560731c860d
child 4357 a1fcfc341a52
--- a/hedgewars/CMakeLists.txt	Sun Nov 07 16:21:20 2010 +0300
+++ b/hedgewars/CMakeLists.txt	Sun Nov 07 16:33:42 2010 +0300
@@ -91,7 +91,7 @@
 find_program(fpc_executable ${fpc_tryexe})
 
 if(fpc_executable)
-	 exec_program(${fpc_executable} ARGS "-h" OUTPUT_VARIABLE fpc_output)
+	 exec_program(${fpc_executable} ARGS "-iV" OUTPUT_VARIABLE fpc_output)
 endif(fpc_executable)
 
 set(noexecstack_flags "-k-z" "-knoexecstack")