misc/liblua/CMakeLists.txt
changeset 2812 0a24853de796
child 2822 0533562bc3a4
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/misc/liblua/CMakeLists.txt	Mon Feb 15 19:49:20 2010 +0000
@@ -0,0 +1,8 @@
+IF(APPLE)
+	file(GLOB lua_src *.c *.h) 
+	set(CMAKE_OSX_ARCHITECTURES "x86_64;i386;ppc7400")	
+	
+	set (build_type STATIC)
+	add_definitions(-DLUA_USE_LINUX)
+	add_library (lua ${build_type} ${lua_src})
+ENDIF(APPLE)