gameServer/CMakeLists.txt
changeset 11854 0b8f2116aa26
parent 11838 8f730ba4ca3c
child 11855 ad435d95ca4b
--- a/gameServer/CMakeLists.txt	Sat Oct 01 19:06:12 2016 +0200
+++ b/gameServer/CMakeLists.txt	Sat Oct 01 20:56:42 2016 +0300
@@ -20,6 +20,7 @@
 check_haskell_module_exists("System.Entropy" openHandle 0 entropy)
 check_haskell_module_exists("Codec.Compression.Zlib" decompress 1 zlib)
 check_haskell_module_exists("System.Random" getStdGen 0 random)
+check_haskell_module_exists("Text.Regex.TDFA.ByteString" execute 2 regex-tdfa)
 
 # this one needs type signatures to work
 # check_haskell_module_exists("Control.DeepSeq" deepseq 2 deepseq)