project_files/hwc/CMakeLists.txt
branchwebgl
changeset 8448 14f736ca7eb3
parent 8332 9333216f2054
child 8853 ef59a44a9f08
--- a/project_files/hwc/CMakeLists.txt	Tue Feb 19 22:45:02 2013 +0400
+++ b/project_files/hwc/CMakeLists.txt	Wed Feb 20 02:21:14 2013 +0100
@@ -8,9 +8,9 @@
 find_package(SDL_ttf REQUIRED)
 
 #compile our rtl implementation
+include_directories(${GLEW_INCLUDE_DIRS})
+include_directories(${CMAKE_CURRENT_SOURCE_DIR}/rtl)
 add_subdirectory(rtl)
-include_directories("${GLEW_INCLUDE_PATH}")
-include_directories("${CMAKE_CURRENT_SOURCE_DIR}/rtl")
 
 configure_file(${CMAKE_SOURCE_DIR}/hedgewars/config.inc.in ${CMAKE_CURRENT_BINARY_DIR}/config.inc)