QTfrontend/CMakeLists.txt
changeset 9650 1c7c87ce37fd
parent 9519 b8b5c82eb61b
child 9677 71626318f80e
child 9801 8fb7737fbd31
--- a/QTfrontend/CMakeLists.txt	Mon Oct 28 14:16:04 2013 +0100
+++ b/QTfrontend/CMakeLists.txt	Mon Oct 28 16:53:20 2013 +0100
@@ -19,7 +19,7 @@
     message(FATAL_ERROR "This version of QT is known *not* to work, please update or use a lower version")
 endif()
 
-find_package(SDL REQUIRED)       #video in SDLInteraction
+find_package(SDL1or2)            #video in SDLInteraction
 find_package(SDL_mixer REQUIRED) #audio in SDLInteraction
 
 if(${FFMPEG_FOUND})