hedgewars/CMakeLists.txt
changeset 2494 1e10a47cabea
parent 2420 b7390a3040f8
child 2515 51d3f4b6293a
--- a/hedgewars/CMakeLists.txt	Fri Oct 16 15:56:42 2009 +0000
+++ b/hedgewars/CMakeLists.txt	Fri Oct 16 16:42:51 2009 +0000
@@ -100,7 +100,7 @@
 		set(pascal_compiler_flags "-fPIC" "-CfSSE2" ${pascal_compiler_flags})	#instruction set for ppc is 7400
 	endif()			
 else(OPTIMIZATIONS)
-	set(pascal_compiler_flags "-O-" "-gl" "-dDEBUGFILE" "-pg" "-va" ${pascal_compiler_flags})
+	set(pascal_compiler_flags "-O-" "-gl" "-dDEBUGFILE" "-dDEBUG" "-pg" "-va" ${pascal_compiler_flags})
 endif(OPTIMIZATIONS)
 
 if(LOWRES)