project_files/hwc/CMakeLists.txt
branchwebgl
changeset 8047 25a4daa6473c
parent 8044 796f2653f21d
child 8050 c82b68016c68
--- a/project_files/hwc/CMakeLists.txt	Tue Nov 13 22:24:30 2012 +0100
+++ b/project_files/hwc/CMakeLists.txt	Tue Nov 13 23:39:49 2012 +0100
@@ -31,9 +31,9 @@
 find_package(SDL_ttf REQUIRED)
 
 #compile our rtl implementation
+add_subdirectory(rtl)
 include_directories("${GLEW_INCLUDE_PATH}")
 include_directories("${CMAKE_CURRENT_SOURCE_DIR}/rtl")
-add_subdirectory(rtl)
 
 
 configure_file(${CMAKE_SOURCE_DIR}/hedgewars/config.inc.in ${CMAKE_CURRENT_BINARY_DIR}/config.inc)