QTfrontend/CMakeLists.txt
changeset 8449 2816230a107e
parent 8410 48a7986e46f8
child 8475 f605bc59c603
--- a/QTfrontend/CMakeLists.txt	Sun Jan 27 01:20:50 2013 +0100
+++ b/QTfrontend/CMakeLists.txt	Sun Jan 27 02:09:02 2013 +0100
@@ -123,6 +123,7 @@
 file(GLOB ModelHdr model/*.h)
 file(GLOB NetHdr net/*.h)
 file(GLOB_RECURSE UIhdr ui/*.h)
+list(REMOVE_ITEM UIhdr "${CMAKE_CURRENT_SOURCE_DIR}/ui/widget/flowlayout.h")
 file(GLOB UtilHdr util/*.h)
 
 
@@ -138,7 +139,6 @@
     team.h
     util/DataManager.h
     util/LibavInteraction.h
-    util/MessageDialog.h
     )
 
 set(hwfr_hdrs