QTfrontend/CMakeLists.txt
changeset 612 333d095319de
parent 597 ec5f057ab268
child 624 e7673b036db5
--- a/QTfrontend/CMakeLists.txt	Sat Sep 22 17:50:14 2007 +0000
+++ b/QTfrontend/CMakeLists.txt	Mon Sep 24 20:34:28 2007 +0000
@@ -67,7 +67,8 @@
 	SDLs.cpp
 	playrecordpage.cpp
 	hwconsts.cpp
-	selectWeapon.cpp)
+	selectWeapon.cpp
+        itemNum.cpp)
 
 if (WIN32)
 	set(hwfr_src ${hwfr_src} res/hedgewars.rc)
@@ -99,7 +100,8 @@
 	chatwidget.h
 	SDLs.h
 	playrecordpage.h
-	selectWeapon.h)
+	selectWeapon.h
+        itemNum.h)
 
 set(hwfr_hdrs
 	binds.h