CMakeLists.txt
branchflibqtfrontend
changeset 8273 3717cbf47daf
parent 8146 1fba650c2aa4
child 8278 9cdfcb5b7ddd
--- a/CMakeLists.txt	Sat Dec 08 15:35:03 2012 +0100
+++ b/CMakeLists.txt	Sat Dec 08 15:38:16 2012 +0100
@@ -203,7 +203,7 @@
 else()
     message(STATUS "Building Release flavour")
 #    set(pascal_flags "-O3" "-OpPENTIUM4" "-CfSSE3" "-Xs" "-Si" ${pascal_flags})
-    set(pascal_flags "-Os" "-Ooregvar" "-Xs" "-Si" ${pascal_flags})
+    set(pascal_flags "-Os" "-Xs" "-Si" ${pascal_flags})
     set(haskell_flags "-w" "-fno-warn-unused-do-bind" ${haskell_flags})
 endif()