CMakeLists.txt
changeset 9991 3858d99476f5
parent 9988 317d46a2afd2
child 9994 8455993a7a1b
--- a/CMakeLists.txt	Thu Jan 16 01:27:44 2014 +0400
+++ b/CMakeLists.txt	Wed Jan 15 23:48:18 2014 +0100
@@ -153,8 +153,8 @@
         string(REGEX MATCH "([0-9]+)" physfs_patchversion "${physfs_patchversion}")
         set(physfs_detected_ver "${physfs_majorversion}.${physfs_minorversion}.${physfs_patchversion}")
 
-        if(${physfs_detected_ver} VERSION_LESS "2.1.0")
-            message(FATAL_ERROR "PhysFS version is too old (dected ${physfs_detected_ver}, required 2.1.0)")
+        if (physfs_detected_ver VERSION_LESS "2.0.0")
+            message(FATAL_ERROR "PhysFS version is too old (detected ${physfs_detected_ver}, required 2.0.0)")
             set(physfs_too_old true)
         endif()
     endif()