CMakeLists.txt
branchhedgeroid
changeset 5644 4ad07103cfae
parent 5495 272ed78e59a7
parent 5610 f8bdc789ac60
child 5824 2e5835130d9a
--- a/CMakeLists.txt	Sun Aug 21 22:18:54 2011 +0200
+++ b/CMakeLists.txt	Sun Aug 21 22:20:20 2011 +0200
@@ -161,7 +161,8 @@
 	set(pascal_compiler_flags_cmn "-O2" "-Xs" "-Si" ${pascal_compiler_flags_cmn})
 	set(haskell_compiler_flags_cmn "-O2" "-w" "-fno-warn-unused-do-bind")
 else(Optz)
-	set(pascal_compiler_flags_cmn "-O-" "-g" "-gh" "-gl" "-dDEBUGFILE" ${pascal_compiler_flags_cmn})
+#	set(pascal_compiler_flags_cmn "-O-" "-g" "-gh" "-gl" "-dDEBUGFILE" ${pascal_compiler_flags_cmn})
+	set(pascal_compiler_flags_cmn "-O-" "-g" "-gl" "-dDEBUGFILE" ${pascal_compiler_flags_cmn})
 	set(haskell_compiler_flags_cmn "-Wall" "-debug" "-dcore-lint" "-fno-warn-unused-do-bind")
 endif(Optz)