project_files/hwc/CMakeLists.txt
changeset 10131 4b4a043111f4
parent 10129 cd2a64a1f4aa
child 10747 07ade56c3b4a
--- a/project_files/hwc/CMakeLists.txt	Tue Feb 11 22:05:03 2014 +0400
+++ b/project_files/hwc/CMakeLists.txt	Wed Feb 12 00:50:15 2014 +0400
@@ -63,6 +63,7 @@
 
 #compile the c files
 add_definitions(-DPAS2C)
+add_definitions(-Werror=incompatible-pointer-types)
 
 add_executable(hwengine WIN32 ${engine_sources})