CMakeLists.txt
changeset 10013 4d7302e9b617
parent 10008 b8b91c7e0da8
child 10015 4feced261c68
child 10024 7d21f52f0452
--- a/CMakeLists.txt	Sat Jan 18 08:09:55 2014 -0500
+++ b/CMakeLists.txt	Sat Jan 18 18:20:43 2014 +0100
@@ -157,7 +157,7 @@
         set(physfs_detected_ver "${physfs_majorversion}.${physfs_minorversion}.${physfs_patchversion}")
 
         if(${physfs_detected_ver} VERSION_LESS 2.0.0)
-            message(FATAL_ERROR "PhysFS version is too old (detected ${physfs_detected_ver}, required 2.0.0)"
+            message(FATAL_ERROR "PhysFS version is too old (detected ${physfs_detected_ver}, required 2.0.0)\n"
                                 "Perform an update or rerun cmake with -DPHYSFS_SYSTEM=off to build the internal version")
         endif()
     endif()