hedgewars/sdlmain_osx/CMakeLists.txt
branchwebgl
changeset 9130 4f4b71da3559
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/hedgewars/sdlmain_osx/CMakeLists.txt	Tue Jun 04 23:48:24 2013 +0200
@@ -0,0 +1,8 @@
+if(APPLE)
+    #let's look for the installed sdlmain file; if it is not found, let's build our own
+    find_package(SDL REQUIRED)
+
+    include_directories(${SDL_INCLUDE_DIR})
+    add_library (SDLmain STATIC ${CMAKE_CURRENT_SOURCE_DIR}/SDLMain.m)
+endif(APPLE)
+