QTfrontend/CMakeLists.txt
changeset 8147 53190e590919
parent 8144 f3ba33d5d2b1
child 8183 9b1c206a6cf2
--- a/QTfrontend/CMakeLists.txt	Thu Nov 29 19:44:18 2012 -0500
+++ b/QTfrontend/CMakeLists.txt	Fri Nov 30 15:29:09 2012 -0500
@@ -21,7 +21,7 @@
 if(NOT NOVIDEOREC)
     find_package(FFMPEG)
     if(${FFMPEG_FOUND})
-        add_definitions(-DUSE_VIDEO_RECORDING)
+        add_definitions(-DVIDEOREC -D__STDC_CONSTANT_MACROS)
     endif()
 endif()
 
@@ -69,10 +69,6 @@
 file(GLOB_RECURSE UIcpp ui/*.cpp)
 file(GLOB UtilCpp util/*.cpp)
 
-if(${FFMPEG_FOUND})
-    add_definitions(-DVIDEOREC -D__STDC_CONSTANT_MACROS)
-endif()
-
 set(hwfr_src
     ${ModelCpp}
     ${NetCpp}