QTfrontend/CMakeLists.txt
changeset 2821 67815ee123d7
parent 2663 d53918cd22bb
child 2830 571a9deffeac
--- a/QTfrontend/CMakeLists.txt	Wed Feb 17 17:38:32 2010 +0000
+++ b/QTfrontend/CMakeLists.txt	Wed Feb 17 19:50:22 2010 +0000
@@ -89,6 +89,11 @@
 	bgwidget.cpp
 	)
 
+#xfire integration
+if(WIN32)
+	set(hwfr_src ${hwfr_src} xfire.cpp xfiregameclient.cpp)
+endif(WIN32)
+
 if(MINGW)
 	# resource compilation for mingw
 	add_custom_command(OUTPUT ${CMAKE_CURRENT_BINARY_DIR}/hedgewars_rc.o