netserver/CMakeLists.txt
changeset 1372 69ceb24d40d0
parent 1371 e206cdb009a7
child 1373 ca719502b87f
--- a/netserver/CMakeLists.txt	Sat Oct 18 12:03:37 2008 +0000
+++ b/netserver/CMakeLists.txt	Sat Oct 18 13:01:33 2008 +0000
@@ -1,7 +1,7 @@
 find_program(ghc_executable ghc)
 
 if (NOT ghc_executable)
-	message("Cannot find GHC" FATAL)
+	message(FATAL_ERROR "Cannot find GHC")
 endif(NOT ghc_executable)
 
 set(hwserver_sources