project_files/hwc/CMakeLists.txt
changeset 11157 73036e057d32
parent 10747 07ade56c3b4a
child 11368 c481d087f653
--- a/project_files/hwc/CMakeLists.txt	Fri Sep 11 08:15:17 2015 +0200
+++ b/project_files/hwc/CMakeLists.txt	Fri Sep 11 09:18:08 2015 +0200
@@ -40,6 +40,7 @@
 list(REMOVE_ITEM engine_sources_pas "${CMAKE_SOURCE_DIR}/hedgewars/pas2cSystem.pas")
 list(REMOVE_ITEM engine_sources_pas "${CMAKE_SOURCE_DIR}/hedgewars/pas2cRedo.pas")
 list(REMOVE_ITEM engine_sources_pas "${CMAKE_SOURCE_DIR}/hedgewars/hwLibrary.pas")
+list(REMOVE_ITEM engine_sources_pas "${CMAKE_SOURCE_DIR}/hedgewars/uMatrix.pas")
 
 #remove and readd hwengine so that it is compiled first, compiling every other file in the process
 list(REMOVE_ITEM engine_sources_pas ${CMAKE_SOURCE_DIR}/hedgewars/hwengine.pas)