hedgewars/CMakeLists.txt
changeset 2523 7fc37a16f405
parent 2521 fc8d26d14ed0
child 2586 204e6b2885bc
--- a/hedgewars/CMakeLists.txt	Sat Oct 17 13:11:07 2009 +0000
+++ b/hedgewars/CMakeLists.txt	Sat Oct 17 13:19:49 2009 +0000
@@ -101,7 +101,7 @@
 		set(pascal_compiler_flags "-fPIC" "-CfSSE2" ${pascal_compiler_flags})	#instruction set for ppc is 7400
 	endif()			
 else(OPTIMIZATIONS)
-	set(pascal_compiler_flags "-O-" "-gl" "-dDEBUGFILE" "-dDEBUG" "-pg" "-va" ${pascal_compiler_flags})
+	set(pascal_compiler_flags "-O-" "-gl" "-dDEBUGFILE" "-pg" "-va" ${pascal_compiler_flags})
 endif(OPTIMIZATIONS)
 
 if(LOWRES)