CMakeLists.txt
changeset 8673 834e2d3b43d2
parent 8672 4cccc0520988
child 8674 fff355ba2902
--- a/CMakeLists.txt	Wed Mar 06 16:42:56 2013 +0100
+++ b/CMakeLists.txt	Wed Mar 06 16:47:31 2013 +0100
@@ -15,6 +15,9 @@
     endif()
 endforeach()
 
+#use available modules, fallback to ours if not present (CMP0017 helps)
+set(CMAKE_MODULE_PATH "${CMAKE_ROOT}/Modules" "${CMAKE_SOURCE_DIR}/cmake_modules")
+
 
 #possible cmake configuration
 option(NOSERVER "Disable gameServer build [default: auto]" OFF)