qmlfrontend/CMakeLists.txt
changeset 14154 8354b390f1a2
parent 14143 745c73e0e644
child 14290 92e5682810d4
--- a/qmlfrontend/CMakeLists.txt	Wed Nov 07 15:55:32 2018 +0100
+++ b/qmlfrontend/CMakeLists.txt	Wed Nov 07 15:59:51 2018 +0100
@@ -10,11 +10,10 @@
 
 add_executable(${PROJECT_NAME} "main.cpp" "qml.qrc"
     "hwengine.cpp" "hwengine.h"
-    "gameconfig.cpp" "gameconfig.h"
-    "runqueue.cpp" "runqueue.h"
-    "gameview.cpp" "gameview.h"
+    "game_config.cpp" "game_config.h"
     "team.cpp" "team.h"
-    "previewimageprovider.cpp" "previewimageprovider.h"
-    "flib.h")
+    "engine_instance.cpp" "engine_instance.h"
+    "preview_image_provider.cpp" "preview_image_provider.h"
+    "engine_interface.h")
 
 target_link_libraries(${PROJECT_NAME} Qt5::Core Qt5::Quick)