QTfrontend/CMakeLists.txt
branchphysfslayer
changeset 8052 845b5ae03841
parent 7951 c64c0b413ff7
child 8055 04dd8b7fb605
--- a/QTfrontend/CMakeLists.txt	Sat Nov 17 22:45:30 2012 +0400
+++ b/QTfrontend/CMakeLists.txt	Sun Nov 18 00:37:23 2012 +0400
@@ -45,6 +45,7 @@
 include_directories(${FFMPEG_INCLUDE_DIR})
 include_directories(${CMAKE_SOURCE_DIR}/misc/quazip)
 include_directories(${CMAKE_SOURCE_DIR}/misc/physfs/src)
+include_directories(${CMAKE_SOURCE_DIR}/misc/physfs/extras)
 if(UNIX)
     # HACK: in freebsd cannot find iconv.h included via SDL.h
     include_directories("/usr/local/include")
@@ -179,6 +180,7 @@
 set(HW_LINK_LIBS
     quazip
     physfs
+    physfsrwops
     ${QT_LIBRARIES}
     ${SDL_LIBRARY}
     ${SDLMIXER_LIBRARY}