project_files/hwc/CMakeLists.txt
changeset 11681 8fca9fd31357
parent 11679 8f5db41471f4
child 11791 3127b0fece81
--- a/project_files/hwc/CMakeLists.txt	Sat Apr 23 16:17:15 2016 -0400
+++ b/project_files/hwc/CMakeLists.txt	Sat Apr 23 16:18:07 2016 -0400
@@ -64,7 +64,7 @@
                -d ENDIAN_LITTLE
                -d DEBUGFILE)
 if(BUILD_ENGINE_JS)
-    set(pas2c_args ${pas2c_args} -d WEBGL)
+    set(pas2c_args ${pas2c_args} -d WEBGL -d HWLIBRARY)
 endif()
 
 #invoke pas2c on main module, it will call all the others