CMakeLists.txt
changeset 7050 91199321e916
parent 7031 d5ea24399a48
child 7099 c0e403f618aa
--- a/CMakeLists.txt	Fri May 11 00:05:47 2012 +0200
+++ b/CMakeLists.txt	Fri May 11 00:11:01 2012 +0200
@@ -190,6 +190,7 @@
 
 find_package(Lua)
 if(NOT ${LUA_FOUND})
+        message(STATUS "Lua library not found, building bundled dependency")
 	add_subdirectory(misc/liblua)
 	#link with liblua.a (which requires readline)
 	set(pascal_compiler_flags_cmn "-k${CMAKE_BINARY_DIR}/bin/liblua.a" "-k-lreadline" ${pascal_compiler_flags_cmn})