CMakeLists.txt
changeset 8706 9f5df5dc44a0
parent 8705 cd00f0ff224c
child 8707 404c18aed69f
--- a/CMakeLists.txt	Sat Mar 09 21:40:02 2013 +0400
+++ b/CMakeLists.txt	Sat Mar 09 19:23:00 2013 +0100
@@ -252,7 +252,7 @@
                  "-vm4079,4080,4081"              # fpc output format
                  "-B"                             # compile all units
                  "-FE${PROJECT_BINARY_DIR}/bin"   # fpc output directory
-                 "-FE${PROJECT_BINARY_DIR}/hedgewars" # fpc units output directory
+                 "-FU${PROJECT_BINARY_DIR}/hedgewars" # fpc units output directory
                  "-Fl${PROJECT_BINARY_DIR}/bin"   # fpc linking directory (win/unix)
                  "-Fi${PROJECT_BINARY_DIR}/hedgewars" # fpc .inc path (out of source builds)
                  "-k-L${PROJECT_BINARY_DIR}/bin"  # ld linking directory (unix/osx)