CMakeLists.txt
changeset 7816 a25e943dd4b0
parent 7807 482b0c751df6
child 7817 6cc558a69b58
--- a/CMakeLists.txt	Wed Oct 24 18:44:23 2012 +0100
+++ b/CMakeLists.txt	Thu Oct 25 01:16:13 2012 +0200
@@ -176,7 +176,7 @@
     endif()
 endif()
 
-set(pascal_flags ${fpflags_parsed} "-vq" "-vm4079,4080,4081" "-B" "-FE../bin" "-Cs2000000" "-vewn" "-dDEBUGFILE" ${pascal_flags})
+set(pascal_flags ${fpflags_parsed} "-vm4079,4080,4081" "-B" "-FE../bin" "-Cs2000000" "-vewnq" "-dDEBUGFILE" ${pascal_flags})
 set(haskell_flags "-O2" ${ghflags_parsed} ${haskell_flags})
 
 #get BUILD_TYPE and enable/disable optimisation