tools/ubot-plugins/ubot-plugin-janitor/Cargo.toml
changeset 15815 a803bfa3f56c
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/tools/ubot-plugins/ubot-plugin-janitor/Cargo.toml	Wed Jul 14 23:50:44 2021 +0200
@@ -0,0 +1,12 @@
+[package]
+name = "ubot-plugin-janitor"
+version = "0.1.0"
+edition = "2018"
+
+[dependencies]
+anyhow = "1.0"
+tokio-amqp = "1.0"
+lapin = "1.7"
+tokio = {version="1.6", features = ["full"]}
+rand = "0.8"
+futures = "0.3"