rust/hedgewars-checker/Cargo.toml
changeset 15811 a855f32ab3ca
parent 14207 bb2f301d4fe0
child 15813 ad79e5c0885c
--- a/rust/hedgewars-checker/Cargo.toml	Wed Jun 30 00:18:53 2021 +0200
+++ b/rust/hedgewars-checker/Cargo.toml	Wed Jun 30 23:06:54 2021 +0200
@@ -5,11 +5,13 @@
 edition = "2018"
 
 [dependencies]
-rust-ini = "0.13"
-dirs = "1.0"
+rust-ini = "0.17"
+dirs = "3.0"
 argparse = "0.2.2"
 log = "0.4"
-stderrlog = "0.4"
+stderrlog = "0.5"
 netbuf = "0.4"
 tempfile = "3.0"
-base64 = "0.9.3"
+base64 = "0.13"
+hedgewars-network-protocol = { path = "../hedgewars-network-protocol" }
+anyhow = "1.0"