CMakeLists.txt
changeset 9205 abce6011f86c
parent 9204 1c233176fffd
child 9208 acb2492288e5
--- a/CMakeLists.txt	Wed Jun 12 01:04:30 2013 +0200
+++ b/CMakeLists.txt	Wed Jun 12 01:26:42 2013 +0200
@@ -141,8 +141,6 @@
 else()
     message(STATUS "LUA will be provided by the bundled sources")
     add_subdirectory(misc/liblua)
-    #linking with liblua.a requires system readline
-    list(APPEND pascal_flags "-k${EXECUTABLE_OUTPUT_PATH}/lib${LUA_LIBRARY}.a" "-k-lreadline")
 endif()