CMakeLists.txt
changeset 9870 acf1ccf06b2d
parent 9850 c14c5e2f9d69
parent 9860 d419ff107e15
child 9881 749369ad65a9
--- a/CMakeLists.txt	Thu Dec 26 16:52:51 2013 +0100
+++ b/CMakeLists.txt	Sun Dec 29 12:36:16 2013 +0100
@@ -51,9 +51,10 @@
 
 #general utilities
 include(${CMAKE_MODULE_PATH}/utils.cmake)
+#paths initialization
+include(${CMAKE_MODULE_PATH}/paths.cmake)
 #platform specific init code
 include(${CMAKE_MODULE_PATH}/platform.cmake)
-include(${CMAKE_MODULE_PATH}/paths.cmake)
 
 
 #when build type is not specified, assume Debug/Release according to build version information