misc/libphysfs/CMakeLists.txt
changeset 9158 b4d8baf4669a
parent 9117 1bed4aee19e0
child 9160 fc46e75f6b72
child 9185 115e7daa4796
--- a/misc/libphysfs/CMakeLists.txt	Fri Jun 07 22:12:15 2013 -0400
+++ b/misc/libphysfs/CMakeLists.txt	Sun Jun 09 11:41:04 2013 +0200
@@ -60,7 +60,7 @@
 # Add some gcc-specific command lines.
 if(CMAKE_COMPILER_IS_GNUCC)
     # Always build with debug symbols...you can strip it later.
-    add_definitions(-g -pipe -Werror -fsigned-char)
+    add_definitions(-g -fsigned-char)
 
     # Stupid BeOS generates warnings in the system headers.
     if(NOT BEOS)