QTfrontend/CMakeLists.txt
changeset 7235 baa69bd025d9
parent 6931 86c951cd0f3f
child 7278 000e4543f204
--- a/QTfrontend/CMakeLists.txt	Mon Jun 11 17:56:10 2012 +0400
+++ b/QTfrontend/CMakeLists.txt	Mon Jun 11 18:15:30 2012 +0400
@@ -154,6 +154,9 @@
     endif()
 endif()
 
+IF (WIN32)
+    link_directories(${CMAKE_SOURCE_DIR}/misc/winutils/lib)
+ENDIF()
 
 add_executable(hedgewars WIN32
     ${hwfr_src}
@@ -165,6 +168,9 @@
 
 set(HW_LINK_LIBS
     quazip
+    avformat
+    avcodec
+    avutil
     ${QT_LIBRARIES}
     ${SDL_LIBRARY}
     ${SDLMIXER_LIBRARY}