project_files/hwc/CMakeLists.txt
branchwebgl
changeset 9201 bcf2f7798ebb
parent 9130 4f4b71da3559
child 9250 460b64e9b75c
--- a/project_files/hwc/CMakeLists.txt	Mon Jun 17 17:07:27 2013 +0200
+++ b/project_files/hwc/CMakeLists.txt	Mon Jun 17 22:54:17 2013 +0200
@@ -8,7 +8,7 @@
 find_package(SDL_ttf REQUIRED)
 
 #compile our rtl implementation
-include_directories(${GLEW_INCLUDE_DIRS})
+include_directories(${GLEW_INCLUDE_DIR})
 include_directories(${CMAKE_CURRENT_SOURCE_DIR}/rtl)
 add_subdirectory(rtl)