hedgewars/CMakeLists.txt
changeset 2251 bf0b59d3536a
parent 2241 7992f7ba388d
child 2326 0ddf641fddee
--- a/hedgewars/CMakeLists.txt	Fri Jul 10 16:56:37 2009 +0000
+++ b/hedgewars/CMakeLists.txt	Fri Jul 10 19:10:29 2009 +0000
@@ -93,6 +93,9 @@
 		else()
 			set(pascal_compiler_flags ${noexecstack_flags} "-B" "-FE../bin" "-Fl../bin/" "-Cs2000000" "-vwi" "-O-" "-gl" "-dDEBUGFILE" ${hwengine_project})
 		endif()
+		if(LOWRES)
+			set(pascal_compiler_flags "-dLOWRES" ${pascal_compiler_flags} ${hwengine_project})
+		endif(LOWRES)
 	endif (fpc_ver LESS "020200")
 endif (fpc_version)