openalbridge/CMakeLists.txt
changeset 2231 bf6009da227d
parent 2230 d6963f72d21a
child 2239 d7b5c65f7544
--- a/openalbridge/CMakeLists.txt	Mon Jul 06 22:46:33 2009 +0000
+++ b/openalbridge/CMakeLists.txt	Mon Jul 06 22:51:41 2009 +0000
@@ -38,7 +38,9 @@
 add_library (openalbridge ${build_type} ${openal_src})
 
 if(WIN32)
+if(MSVC)
 	SET_TARGET_PROPERTIES(openalbridge PROPERTIES LINK_FLAGS /DEF:openalbridge.def)
+endif(MSVC)
 #install it in the executable directory
 	install(TARGETS openalbridge DESTINATION bin)
 endif(WIN32)