CMakeLists.txt
changeset 9227 c02e081ba481
parent 9224 bce8cf41d666
child 9229 5d5c5cbe7681
--- a/CMakeLists.txt	Thu Jun 13 22:55:33 2013 +0200
+++ b/CMakeLists.txt	Fri Jun 14 01:01:18 2013 +0200
@@ -108,6 +108,7 @@
                  "-O2"                      # optimise for faster code
                  )
 
+message(${LIBRARY_OUTPUT_PATH})
 #-vm4079,4080,4081
 add_flag_append(CMAKE_Pascal_FLAGS "-Cs2000000")
 add_flag_append(CMAKE_Pascal_FLAGS_DEBUG "-O- -gv")
@@ -143,7 +144,6 @@
     endif()
     set(lua_output_name "hwlua")
     add_subdirectory(misc/liblua)
-    list(APPEND pascal_flags "-XLAlua=${lua_output_name}" "-dLUA_INTERNAL")
 endif()