QTfrontend/CMakeLists.txt
branchsdl2transition
changeset 11368 c481d087f653
parent 11362 ed5a6478e710
child 11851 5edd66c2d422
--- a/QTfrontend/CMakeLists.txt	Wed Nov 11 21:59:06 2015 +0100
+++ b/QTfrontend/CMakeLists.txt	Wed Nov 11 23:29:49 2015 +0100
@@ -212,8 +212,8 @@
     )
     
 if(WIN32 AND NOT UNIX)
-    if(NOT SDL_LIBRARY)
-        list(APPEND HW_LINK_LIBS SDL)
+    if(NOT SDL2_LIBRARY)
+        list(APPEND HW_LINK_LIBS SDL2)
     endif()
 
     list(APPEND HW_LINK_LIBS