QTfrontend/CMakeLists.txt
changeset 177 c67c15e6fae3
parent 165 9b9144948668
child 184 f97a7a3dc8f6
--- a/QTfrontend/CMakeLists.txt	Thu Sep 28 16:34:42 2006 +0000
+++ b/QTfrontend/CMakeLists.txt	Sun Oct 01 20:14:30 2006 +0000
@@ -28,7 +28,8 @@
 	SquareLabel.cpp
 	hedgehogerWidget.cpp
 	hwmap.cpp
-	mapContainer.cpp)
+	mapContainer.cpp
+	tcpBase.cpp)
 
 if (WIN32)
 	set(hwfr_src ${hwfr_src} res/hedgewars.rc)
@@ -51,7 +52,8 @@
 	SquareLabel.h
 	hedgehogerWidget.h
 	hwmap.h
-	mapContainer.h)
+	mapContainer.h
+	tcpBase.h)
 
 
 set(hwfr_rez