CMakeLists.txt
branchphysfslayer
changeset 8540 cf808329bb6f
parent 8528 ffd71e99a4f0
child 8544 d610e692e2f6
--- a/CMakeLists.txt	Sat Feb 23 18:49:45 2013 +0100
+++ b/CMakeLists.txt	Sun Feb 24 19:11:58 2013 +0100
@@ -273,7 +273,9 @@
 endif()
 if(NOT PHYSFS_FOUND)
     message(STATUS "PhysFS will be provided by the bundled sources")
+    set(physfs_output_name "hw_physfs")
     add_subdirectory(misc/libphysfs)
+    list(APPEND pascal_flags "-XLAphysfs=${physfs_output_name}")
 endif()
 add_subdirectory(misc/libphyslayer)