hedgewars/CMakeLists.txt
changeset 2798 d48bbe4518e6
parent 2787 cf5fc37b4508
child 2804 31c6c36c5d34
--- a/hedgewars/CMakeLists.txt	Wed Feb 10 17:53:21 2010 +0000
+++ b/hedgewars/CMakeLists.txt	Wed Feb 10 21:23:03 2010 +0000
@@ -5,7 +5,8 @@
 find_package(SDL_net)
 find_package(SDL_ttf)
 find_package(SDL_mixer)
-find_package(Lua51 REQUIRED)
+#TODO: exclude for iphone only?
+find_package(Lua51)
 
 #find which version of SDL_image and SDL_mixer we have (for IMG_Init and Mix_Init)
 #if the headers are not installed, the newer apis won't be activated